HandBrake has implemented Intel Quick Sync Video HW acceleration

first post: turbo111 wrote: Will VidCoder be providing this upgrade soon? I just installed the ...

latest post: adrianmak wrote: failed to encode a video using intel qsv. my mother board is intel ...

Great software, but problems with encoding over network

first post: MichaelB63 wrote: Hello, thanks for your great software. I use it to transform ts-f...

latest post: KimberlyRLamber wrote: Hi The problem is completely solved it? I had also been encountered...

Can u add chapters when converting from avi to mkv?

first post: nathan323 wrote: Or any other format combination? I have tv episodes in .avi, each ...

latest post: ZeldaUBerg wrote: Hi This step can be completed successfully, I was from avi to MP4 ...

Video Corruption

first post: Aidanmw wrote: There are times when Vidcoder produces corruption in the picture wh...

latest post: RandomEngy wrote: Might be a bug. Does HandBrake have the same behavior? https://vid...

x265 "advanced" tab

first post: chrisholzer wrote: Will there be an "advanced" tab for x265 in the future, like we hav...

latest post: RandomEngy wrote: Okay, I get why you like it. Though I'm not an expert in these sett...

chapter import from .csv file

first post: aksnet wrote: Hi,i try to use the chapter name import via .csv file but nothing s...

latest post: RandomEngy wrote: In VidCoder you can only customize the names of the chapters; you c...

MKV to MP4 subtitle "Burn In" not working

first post: onelovekir wrote: when converting from an MKV, that has subtitles built in (I have on...

latest post: onelovekir wrote: yeah i checked the checkbox for burn in. ok give me until tomorrow...

Request: Burn-In Subtitles' Font Selection

first post: zzpiggy wrote: Hi! I found that while suntitles burn in, there's no way to selec...

latest post: RandomEngy wrote: I'm exposing all the options I can for subtitles. I use what the Ha...

Subtitles

first post: blagasamuel wrote: Hi! I imported a blu-ray in VidCoder. I selected 2 audio's Why ...

latest post: SaraHPolito wrote: Hi blagasamuel I have also encountered this problem, but my friend...

XP Sp3 - My HD continue to emit a "TIC TIC TIC" only whit vidcoder execute...... it's normal ?

first post: DjDiabolik wrote: I have installed two hours ago VidCoder on my PC.......... the Os i...

latest post: DjDiabolik wrote: **RandomEngy wrote:** CUT CUT > As for installing older versions ov...