Titles Missing....

Sep 5, 2010 at 10:43 PM

Hey. ran into another odd issue. Have a DVD with 5 titles, no CSS encoding. Playing the DVD in Zoomplayer / any media player I can access all titles fine, but VidCoder's telling me that all but one title is "too short":

 

## VidCoder 0.5.1.0
## Starting scan: F:\VIDEO_TS
[18:36:22] hb_init: checking cpu count
[18:36:22] hb_init: starting libhb thread
[18:36:22] thread 4fda008 started ("libhb")
[18:36:22] hb_scan: path=F:\VIDEO_TS, title_index=0
[18:36:22] thread 4fda0a0 started ("scan")
[18:36:22] scan: trying to open with libdvdread
libdvdread: Encrypted DVD support unavailable.
libdvdread: Can't open F: for reading
libdvdread: Device (null) inaccessible, CSS authentication not available.
[18:36:22] scan: DVD has 5 title(s)
[18:36:22] scan: scanning title 1
[18:36:22] scan: opening IFO for VTS 1
[18:36:22] pgc_id: 1, pgn: 1: pgc: 0x5055758
[18:36:22] scan: vts=1, ttn=1, cells=0->0, blocks=52798->106366, 53569 blocks
[18:36:22] scan: duration is 00:01:51 (111166 ms)
[18:36:22] scan: checking audio 1
[18:36:22] scan: id=80bd, lang=English (AC3), 3cc=eng ext=0
[18:36:22] scan: checking subtitle 1
[18:36:22] scan: subtitle channel is not active
[18:36:22] scan: title 1 has 6 chapters
[18:36:22] scan: chap 1 c=0->0, b=52798->106366 (53569), 25596 ms
[18:36:22] scan: chap 2 c=0->0, b=106367->155803 (49437), 24453 ms
[18:36:22] scan: chap 3 c=1->1, b=155804->169792 (13989), 6925 ms
[18:36:22] scan: chap 4 c=2->2, b=169793->248424 (78632), 38928 ms
[18:36:22] scan: chap 5 c=0->0, b=248425->269288 (20864), 10417 ms
[18:36:22] scan: chap 6 c=1->1, b=269289->279074 (9786), 4845 ms
[18:36:22] scan: aspect = 0
[18:36:22] scan: scanning title 2
[18:36:22] scan: opening IFO for VTS 1
[18:36:22] pgc_id: 5, pgn: 1: pgc: 0x5057430
[18:36:22] scan: vts=1, ttn=2, cells=0->0, blocks=0->65, 66 blocks
[18:36:22] scan: duration is 00:00:00 (176 ms)
[18:36:22] scan: ignoring title (too short)
[18:36:22] scan: scanning title 3
[18:36:22] scan: opening IFO for VTS 1
[18:36:22] pgc_id: 23, pgn: 1: pgc: 0x5057220
[18:36:22] scan: vts=1, ttn=3, cells=0->0, blocks=279075->279078, 4 blocks
[18:36:22] scan: duration is 00:00:00 (176 ms)
[18:36:22] scan: ignoring title (too short)
[18:36:22] scan: scanning title 4
[18:36:22] scan: opening IFO for VTS 1
[18:36:22] pgc_id: 27, pgn: 1: pgc: 0x5057c70
[18:36:22] scan: vts=1, ttn=4, cells=0->0, blocks=52794->52797, 4 blocks
[18:36:22] scan: duration is 00:00:00 (176 ms)
[18:36:22] scan: ignoring title (too short)
[18:36:22] scan: scanning title 5
[18:36:22] scan: opening IFO for VTS 1
[18:36:22] pgc_id: 30, pgn: 1: pgc: 0x50595b0
[18:36:22] scan: vts=1, ttn=5, cells=0->0, blocks=52794->52797, 4 blocks
[18:36:22] scan: duration is 00:00:00 (176 ms)
[18:36:22] scan: ignoring title (too short)
[18:36:22] scan: decoding previews for title 1
[18:36:22] scan: title angle(s) 1
[18:36:22] scan: preview 1
[18:36:22] fifo_close: trashing 0 buffer(s)
[18:36:22] scan: audio 0x80bd: AC-3, rate=48000Hz, bitrate=192000 English (AC3) (2.0 ch)
[18:36:22] scan: preview 2
[18:36:22] Interlacing detected in preview frame 2
[18:36:22] scan: preview 3
[18:36:22] scan: preview 4
[18:36:22] scan: preview 5
[18:36:22] scan: preview 6
[18:36:22] scan: preview 7
[18:36:22] Interlacing detected in preview frame 7
[18:36:22] scan: preview 8
[18:36:22] scan: preview 9
[18:36:22] Interlacing detected in preview frame 9
[18:36:22] scan: preview 10
[18:36:23] scan: 10 previews, 720x480, 29.970 fps, autocrop = 28/0/6/18, aspect 4:3, PAR 8:9
[18:36:23] scan: title (0) job->width:608, job->height:448
[18:36:23] thread 4fda0a0 exited ("scan")
[18:36:23] thread 4fda0a0 joined ("scan")
[18:36:23] libhb: scan thread found 1 valid title(s)
## Scan completed

Handbrake gives me all 5 titles. The interesting thing is that on VidCoder, I get 1-6 chapters, with a time of an hour plus. In Handbrake, no title matches that length. (??) I thought i saw another issue regarding titles listed in here, and if it's related, great then it'll be fixed. :)

 

Thanks,

--Mike

Coordinator
Sep 6, 2010 at 4:45 PM

That's odd. Not sure what to make of it. Would be helpful if I had an example DVD to reproduce the problem.

Sep 6, 2010 at 11:50 PM

I'll try the latest build with it, and if it dosen't work will drop a message via the 'contact' tomorrow once I get the ISO up on FTP.