No Fast P Skip

Oct 16, 2010 at 3:20 PM

Didnt see an option to enable 'no fast p skip'.

Would be a useful option to add to the UI.

Coordinator
Oct 18, 2010 at 4:22 AM

Yeah it used to be on there. HandBrake recently revamped and cleaned up the Advanced UI and I followed suit. That option was one that was left behind, though I don't know the exact reasons. I bet you could add it back in manually on the options string. It just won't be tracked by the UI.

Oct 18, 2010 at 2:01 PM

Adding to the string seemed to work.

no-fast-pskip=true:ratetol=1.5
Thanks.