Suppress subtitles in original and use .srt instead

Apr 1, 2012 at 6:38 PM

I noticed that a foreign film I have appears to be hard subbed in my first play through VLC.  I had the .srt converted to match and display the ENG.

 

Well, the overwrite is pretty sever and overlap is nearly absolute.  This means the .srt is timed right I guess.  In the foreign language setting for Vidcoder is there a way to suppress the original subs (this is an .avi file origin and no work has been done on it yet.) can be supressed/not displayed in favor of the .srt?

 

Coordinator
Apr 1, 2012 at 8:23 PM

If the subtitles you are trying to suppress are burned into the picture, no, that is not possible.

Apr 1, 2012 at 11:52 PM

If it is an AVI can I get a file list and know which one might be removed?  Just asking.  I have no idea if this is hard subbed from the source.

 

Coordinator
Apr 2, 2012 at 12:53 AM

By default it doesn't transfer over any subtitles from the source unless you specify them. The only soft subtitles that show up should be visible in the subtitles dialog.

Apr 2, 2012 at 1:46 AM
Ok. I can still read a few.



RandomEngy wrote:
>
> From: RandomEngy
>
> By default it doesn't transfer over any subtitles from the source
> unless you specify them. The only soft subtitles that show up should
> be visible in the subtitles dialog.
>
> Read the full discussion online
> <http://vidcoder.codeplex.com/discussions/350807#post818502>.
>
> To add a post to this discussion, reply to this email
> ([email removed]
> <mailto:[email removed]?subject=%5Bvidcoder:350807%5D>)
>
> To start a new discussion for this project, email
> [email removed]
> <mailto:[email removed]>
>
> You are receiving this email because you subscribed to this discussion
> on CodePlex. You can unsubscribe or change your settings
> <https://vidcoder.codeplex.com/subscriptions/thread/project/edit> on
> codePlex.com.
>
> Please note: Images and attachments will be removed from emails. Any
> posts to this discussion will also be available online at codeplex.com
>