This project is read-only.

Vidcoder is running at max cpu speed. How to get processing speed throttled back

May 5, 2012 at 12:18 AM

I have been watching the temps on my recode jobs out of necessity with Vidcoder.


Using the MakeMKV program I am able to get the heat down on my dvd burner by using a preset speed which is lower than maximum.  What was happening with the burner was it was generating too much laser heat and I actually had a heat blister problem on one disk.


That takes care of using MakeMKV.


But in Vicoder I see cpu running at max and I mean 99% of three cores of the cpu.  The temperature of the core rises notably and I have simply shut down the process for fear of hardware damage.  What is a way in Vidcoder settings to run a job, say 30% or 40% *slower*  than it's default?


BTW I believe I tried Handbrake earlier with the same problem.  The default speeds are too high to run at the period of time needed to do a recode of a2 hour film.


May 5, 2012 at 1:02 AM

Well ideally you have a system that has enough cooling to handle 100% CPU use. But others have had success in changing the processor affinity of VidCoder.exe and preventing it from running on some cores. (Ctrl + Shift + Esc -> Processes -> Right click VidCoder.exe -> Set Affinity -> uncheck some cores)

May 5, 2012 at 3:09 PM

I tried this but still saw the temp making a steady climb.  Heat sink on here is small and the fan speed is low.  If I tried to describe how my board is laid out bench style with no case it would be confusing.  In the future I'd get a board that has  125d rating rather than a 95d.  For safety these boards should not be run about , say 89 d.


Hello?  Still no cursor to know where I am.  :-)



Anyway,  I did not know of the processes operation before or how to set cores.  It's a valuable tip.

May 5, 2012 at 6:31 PM

I really can't do anything about your system temperatures. If your system can't handle 1 core working full time you have more fundamental problems with your system.

And if you're annoyed about the lack of cursor, tell CodePlex about it: