Vidcoder 1.4.19 Beta

Apr 29, 2013 at 6:11 AM
Hi,
I've downloaded last version beta and install it.
Return with following when start and then crash:

System.EntryPointNotFoundException: Unable to find an entry point named 'hb_mixdown_has_codec_support' in DLL 'hb.dll'.
at HandBrake.Interop.HbLib.HBFunctions.hb_mixdown_has_codec_support(Int32 mixdown, UInt32 codec)
at VidCoder.ViewModel.AudioEncodingViewModel.RefreshMixdownChoices()
at VidCoder.ViewModel.AudioEncodingViewModel..ctor(AudioEncoding audioEncoding, Title selectedTitle, List`1 chosenAudioTracks, Container outputFormat, AudioPanelViewModel audioPanelVM)
at VidCoder.ViewModel.AudioPanelViewModel.NotifyProfileChanged()
at VidCoder.ViewModel.EncodingViewModel.set_EditingPreset(Preset value)
at VidCoder.ViewModel.EncodingViewModel..ctor(Preset preset)
at VidCoder.ViewModel.Components.WindowManagerViewModel.OpenEncodingWindow()
at VidCoder.ViewModel.MainViewModel.OnLoaded()
at VidCoder.App.OnStartup(StartupEventArgs e)
at System.Windows.Application.<.ctor>b__1(Object unused)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
at MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(Object source, Delegate method, Object args, Int32 numArgs, Delegate catchHandler)

Possible fix ?
Thanks a lot
Regards
Coordinator
Apr 29, 2013 at 2:21 PM
What version are you running x86/x64/regular/portable? This looks like an error someone else got when they downgraded to 1.3.4.
Apr 29, 2013 at 6:12 PM
Edited Apr 29, 2013 at 6:12 PM
x86 regular version. Previous beta 1.4.18 installed again, rollback and works ok.
May 14, 2013 at 1:11 PM
No solution ? How to run new beta ?
Coordinator
May 14, 2013 at 2:47 PM
I'm not getting this error... have you tried uninstalling the previous version before installing the beta? It sounds like you got a busted copy of hb.dll in your install directory.