This project is read-only.

Failed conversions

Nov 9, 2013 at 10:40 AM
Edited Nov 9, 2013 at 11:25 AM
So i am using VidCoder 1.5.12 Beta x64 (based on SVN 5878) .
The problem is that after the first pass (i've set 2 pass),video conversion failes. I installed Hanndbrake x64 SVN 5878. In Handbrake the conversion is finished succesfully. In Handbrake i used exactly the same settings as VidCoder. So i guess this is a VidCoder issue, since it works on handbrake. Please tell me if i am doing something wrong. I've tested this multiple times , and the result is the same.The only diffrence that handbrake has no "target file size" so in handbrake i've set the avg bitrate to 4126. I also tried with average bitrate in vidcoder and still failes. Uninstalling and reinstalling vidcoder does not work. Thanks very much for you work.

I made screenshoots of the settings of the VidCoder and Handbrake.

Handbrake Succes conversion log (loging verbosity 2)

VidCoder failed conversion Log (loging verbosity 2):

VidCoder version:

VidCoder Main Window:

Picture tab

Video tab 1 (i've set profile-high, level-4.1)

VIdeo tab 2 (i've clicked on advanced tab then)

Advanced tab

Audio tab (2 aac and 2 ac3)

Subtitles tab:

Handbrake screnshots:

Handbrake version:

Picture Tab

Video Tab 1 (i've set profile-high, level-4.1)

Video Tab 2 (i've clicked on advanced tab then)

Audio Tab (2 aac and 2 ac3)

Subtitles Tab

Advanced Tab
Nov 9, 2013 at 4:24 PM
I haven't been able to reproduce the error so far. Can you export your preset and send a sample of the file you're converting?
Nov 9, 2013 at 8:23 PM
Edited Nov 9, 2013 at 9:15 PM
So, i extracted exactly chapter 6 (that's what i convert in the images above) with Boilsoft Video Splitter, it's the only program that worked and kept my audios and subtitles.

Chapter 6 (1,36 GB. It's a direct link, for you maxim download speed use a download accelerator like idm)


Media Info of the blu-ray remux:

If you want i'll upload the whole blu-ray remux. It's "just" 21,5 GB. And of course, that i will give you direct link. Prabobly i am gonna upload it tonight
Nov 10, 2013 at 3:14 AM
I've sent you the full blu-ray remux in a personal message through "contact" on you Codeplex profile. Thanks very much for your effort.
Nov 10, 2013 at 5:17 PM
I converted that clip with the preset you provided and got no errors... is this the same problem you posted here?
Nov 10, 2013 at 5:20 PM
Maybe it's the SRT files; can you share those as well?
Nov 10, 2013 at 7:37 PM
Srt files:

I will try without subtitles in a minute. I had windows 8.1 pro x64 when i posted at handbrake forum. I've swithced back to windows 8 pro x64 because a lot of apps and drivers are still incompatible. My laptop is updated and i have the latest drivers. Also if you have a fast download speed , i'se sent you a blu-ray remux.
Nov 10, 2013 at 7:39 PM
I also tried with the chapter 6 i've sent you and it failes after first pass (i know that because of the awesome feature you've implemented "Encode Details")
Nov 10, 2013 at 8:55 PM
Edited Nov 10, 2013 at 9:15 PM
Hmm, even with the subtitles it completes without issue. Is this related to the Windows 8.1 problem? Does it also happen when you use the Ultra Fast x264 setting? (testing is taking a long time)
Nov 10, 2013 at 9:04 PM
I tried without subtitles and with ultrafast and it fails.
Nov 10, 2013 at 9:16 PM
Ahh, my bad it succeeds on x86 but fails on x64. You might use the x86 build until I figure out what's going on.
Nov 11, 2013 at 5:38 AM
Finally it works, BUT if you open up your sample video made with the videcoder x86 you will notice that there are 3 subtitle traks, and the third subtitle track is selected by default, altough i've imported only 2: Romanian and English. This also happend in Handbrake. I will post on their forums.
Nov 11, 2013 at 5:35 PM
"The third subtitle track is VLC thinking the encode log in an SRT subtitle file." So i've deleted the log and it does not show me the third track anymore. So on vidcoder 1.5.12 x86 works, right know i am doing a full movie encode and i can't wait for the result. Thanks for your help RandomEngy! :D