QSV encode option suddenly missing

Mar 19, 2015 at 8:41 AM
Opened up VidCoder like I have a million times, and for some reason the QSV option are no longer in the "Video Codec:" drop-down menu! I have x264, x265, MPEG-4, and MPEG-2 but not QSV.

I tried un/reinstalling, removing and trying an older version, upgrading that older version, and installing the latest two Beta releases. No QSV, strange!
Coordinator
Mar 19, 2015 at 4:11 PM
QSV support is dependent on your processor and oddly on your monitor as well. You need an Intel HD display for it to work.
Mar 19, 2015 at 11:40 PM
I know that QSV requires a monitor connected to an Intel display adapter and I have that. I have been using QSV acceleration every day since it was implemented in Handbrake. I did not change my drivers, CPU, or monitor in the last 48 hours. I have five QSV-enabled presets, and now when I open those presets the QSV option (that was there 2 days ago) is GONE:

Image
Coordinator
Mar 19, 2015 at 11:58 PM
Hmm is there anything interesting in the logs? Is the option gone in HandBrake as well?
Mar 20, 2015 at 2:33 AM
I fixed it. After uninstalling, I scoured the filesystem and registry for leftovers and deleted everything. Reinstalled, now I have QSV back! Lost all my presets but oh well :)