This project is read-only.
1
Vote

Getting double lines in the end product of subtitles

description

Im using videncoder to burn in subtitles (.srt) in my .mp4 file .. the srt plays perfect and its synced properly using external video editors. The sync also comes perfect in the videncoded output file but somewhere randomly in the output i get it like as shown in the pic(attached)..it takes up the subtitle of the next time frame also and prints it previously itself.. this is really annoying.. pls help!!

file attachments

comments

RandomEngy wrote Feb 15, 2015 at 6:33 AM

Does the same thing happen in HandBrake? I use the HandBrake API for encoding and subtitle handling.

neerujun wrote Feb 15, 2015 at 7:08 AM

I used handbrake but was not satisfied with its output. the subtitle was just too big and ugly.
does handbrake work better in macintosh? cos now i have a new mac. but if i can just fix this minor issue in videncoder my work is done! please help. i LIKE THE OUTPUT QUALITY in videncoder.. the subtitle is clear and neat. Fits well in the TV screen but just for this one issue.

RandomEngy wrote Feb 15, 2015 at 4:40 PM

I wanted you to try it in HandBrake so I could determine if it's the fault of the HandBrake engine or a problem with VidCoder.

neerujun wrote Feb 15, 2015 at 4:58 PM

I used macx video pro and the subtitles come well in those timeframes. Its some problem in videncoder. is there any min duration limit in between 2 subtitles? I'm not able to correctly pin point the problem.