Special characters on portuguese subtitles removed

On vidcoder 1.5.27.0 beta, when I add any portuguese subtitles, all special characters (like á, é, ã, ê, ç) are removed. For example, the word "ninguém" changes to "ningum", "Operação" changes to "...

Id #302 | Release: None | Updated: Today at 12:47 AM by acrespo | Created: Today at 12:47 AM by acrespo

Connection to worker failed after 10 retries. Unable to find endpoint.

I use MakeMkv to rip BD and VidCoder has worked fine until 2 weeks ago or so. Since then I have tried multiple versions, uninstalling and cleaning registry before new install and continue to get sa...

Id #301 | Release: None | Updated: Nov 16 at 11:11 PM by RandomEngy | Created: Nov 16 at 4:33 PM by vidcoder11

Increase Max Width to enable 4K (UHD) video

Your VidCoder program works great, I'm using it for 2 years now, if I have a problem sometimes, I just re-install it, and then runs fine again. But now I like to convert or edit the new 4K st...

Id #300 | Release: None | Updated: Nov 16 at 6:14 AM by KeesTh | Created: Nov 16 at 6:14 AM by KeesTh

Loading an MP4 video file causes crash

Loading an MP4 video file does cause version 1.5.27.0 (Beta) stop working

Id #299 | Release: None | Updated: Nov 15 at 6:46 PM by RandomEngy | Created: Nov 15 at 12:08 PM by louis_j

Seeking with x264 MKV glitches sometimes

I'm pretty happy with this app, but some of the encodes (from retail Blu-ray) I've done don't "seek" very well. It definitely appears to be encoder-related, because any of the files that suffer fro...

Id #297 | Release: None | Updated: Nov 8 at 4:31 PM by RandomEngy | Created: Nov 7 at 8:31 PM by Surlias

# Preview clip generation failed

log: [10:59:50] hb_init: starting libhb thread Generating preview clip Path: C:\Users\PC\AppData\Local\VidCoder-Beta\preview.m4v Title: 1 Preview #: 1 Worker ready: Service state is Opened on pip...

Id #296 | Release: None | Updated: Nov 1 at 7:47 PM by RandomEngy | Created: Nov 1 at 11:05 AM by milo1

Rotation

After processing an mp4 file from Samsung S3 and applying 90 degrees rotation, the top and bottom of the image has vanished. As if it were cropped smaller. Is it possible to maintain the full imag...

Id #295 | Release: None | Updated: Nov 2 at 5:24 PM by RandomEngy | Created: Oct 30 at 11:26 AM by KirkMcMillan

Vidcoder crash

Hi, I was queuing up a bunch of videos for encoding, when Vidcoder crashed with the following error: System.Data.SQLite.SQLiteException (0x80004005): malloc() failed out of memory at System.Da...

Id #294 | Release: None | Updated: Oct 27 at 5:35 PM by RandomEngy | Created: Oct 23 at 6:47 PM by Ahari

Enqueue Multiple Titles with multiple perspectives

When using Enqueue Multiple Titles, the Titles which have multiple perspectives are only added once with the first perspective. It would be great to have the possibility to add all perspectives als...

Id #293 | Release: None | Updated: Oct 16 at 3:27 PM by RandomEngy | Created: Oct 16 at 10:13 AM by Roemer

Suddenly CPU usage sky high - 1.4.25 (x64)

Dear, Since about 1 week, my machine started crashing. Some investigation learned me that it was due to the process VidCoderWorker.exe which pushed my CPU usage sky high (see attachment), eventua...

Id #292 | Release: None | Updated: Oct 9 at 3:31 PM by RandomEngy | Created: Oct 9 at 6:22 AM by ChuckQ

Catastrophic failure that required uninstall

I had two ISO files queued up to convert to MP4. When I tried to add a specific third one, it failed with this message, AND, in order to get it to run again I had to uninstall and reinstall, I susp...

Id #291 | Release: None | Updated: Oct 8 at 7:31 PM by bcook75 | Created: Oct 7 at 12:30 AM by bcook75

Version 1.5.24 doesn't scan titles correctly

Version 1.5.24 shows wrong list of DVD titles. Version 1.4.25 finds main title correctly. Screenshot from both versions attached.

Id #290 | Release: None | Updated: Oct 6 at 6:24 PM by RandomEngy | Created: Sep 24 at 12:29 PM by melkortheevil

1.5.24 beta: Subtitles not persisting

When using 1.5.24 beta, selecting a given subtitle setting is not always retaining that setting. Before I elaborate further, I should mention that the transcode is honouring the setting when it i...

Id #289 | Release: None | Updated: Sep 17 at 4:10 AM by Thalyn | Created: Sep 16 at 10:50 AM by Thalyn

Vidcoder preview window problem

The preview window was grabbed by windows 7 and pulled out to full screen, I have now turned off snap but I cannot resize the window, it ALWAYS opens up full screen, and cannot be resized, no corne...

Id #287 | Release: None | Updated: Aug 31 at 11:48 PM by barans54 | Created: Aug 28 at 4:13 PM by barans54

Balance left and right cropping

There's an old bug in HB, or maybe the libraries it uses, that causes a vertical green stripe to appear on the RHS of the converted video. Apparently, this is triggered by uneven left and right cro...

Id #286 | Release: None | Updated: Aug 27 at 2:38 AM by jaydear | Created: Aug 27 at 1:13 AM by jaydear

Feature Request: PAL Conversion Functions

Most movies (or other filmed material) when converted to PAL are sped up by 4% to 25fps. (Sometimes they don't even do pitch-correction). I'd like to see VidCoder be able to slow the film back...

Id #285 | Release: None | Updated: Aug 27 at 6:47 AM by RandomEngy | Created: Aug 26 at 1:04 AM by LeeThompson

Can you please add a function to burn .ass file?

First of all, sorry my bad English. I was read Handbrake -h, then I think that Handbrake can't burn external subtitle file into a video. However I found VidCoder 1.5.24 Beta can do it but srt-fi...

Id #284 | Release: None | Updated: Aug 20 at 3:42 PM by RandomEngy | Created: Aug 20 at 9:15 AM by ksfalken

Vidcoder won't open... sometimes.

Occasionally Vidcoder won't open. The banner just sits there and nothing happens. The only way to get rid of it is with Task Manager or Process Explorer. Both of them report there is about 12.9MB o...

Id #283 | Release: None | Updated: Oct 30 at 1:03 AM by jaydear | Created: Aug 12 at 10:37 PM by jaydear

Add subtitle font options

Hi, I love VidCoder as a Handbrake frontend, particularly since it uses the more recent SVN builds while the stable Handbrake build hasn't been updated in a year. Great work! I'm using it a lot t...

Id #282 | Release: None | Updated: Aug 8 at 7:49 AM by strophy | Created: Aug 8 at 3:57 AM by strophy

HandBrake

May 18, 2013 HandBrake 0.9.9 Released [ last version ] Is HandBrake a dead project ?

Id #281 | Release: None | Updated: Aug 5 at 5:52 AM by RandomEngy | Created: Aug 5 at 4:01 AM by VideoKing

Converting to MPEG

Is there a way to convert to MPEG-2? It seems like I can only convert to Mp4 and M4v, which are useless for putting on a DVD. I thought going into video and changing the Video Codec to MPEG-2 would...

Id #280 | Release: None | Updated: Aug 4 at 5:17 PM by RandomEngy | Created: Aug 4 at 4:01 PM by Voronar

Beta 1.5.24 GUI issues

It's slow to change tabs in encoding settings. The encoding settings briefly show through after you change to a different tab, due to the slowness. Can't go back to 1.5.23 since it does not read d...

Id #279 | Release: None | Updated: Aug 3 at 7:46 PM by ZaphodX77 | Created: Aug 3 at 6:11 PM by ZaphodX77

How to use add subtitle feature as a watermark for all encoded files

Hi, I am using vidcoder to encode all my videos to .mp4 before upload it to YouTube. I would like to use the subtitle feature in Vidcoder as a watermark for all these videos, like adding a text l...

Id #278 | Release: None | Updated: Jul 25 at 1:03 PM by MGadAllah | Created: Jul 20 at 11:00 AM by MGadAllah

Suggestion, not issue... Add eject button.

I'd like to see an eject button added next to each source (particularly the optical drives). Open/Close buttons would be helpful for obvious reasons when loading and unloading the optical drives....

Id #276 | Release: None | Updated: Jul 16 at 2:16 AM by DrPhant0m | Created: Jul 16 at 2:16 AM by DrPhant0m

audio not synchronized correctly after encoding.

hi, i've used vidcoder latest version VidCoder-1.4.25-x64.exe I've used the normal preset i changed nothing in the settings the audio is starting fast more then the picture in encoded file whi...

Id #275 | Release: None | Updated: Jul 15 at 2:14 AM by RandomEngy | Created: Jul 14 at 10:46 PM by MGadAllah

YouTube encoding setting moov atom at the front of the file (Fast Start)

Hi, I've been reading this for the best YouTube Advanced encoding settings https://support.google.com/youtube/answer/1722171?rd=1 So please I would like to ask if VidCoder do this automatically ...

Id #274 | Release: None | Updated: Jul 11 at 8:14 AM by MGadAllah | Created: Jul 10 at 7:19 PM by MGadAllah

QSV framerate bug?

Selecting interlaced material (i.e. HD channels from Pay-TV, 1080i) as source in the latest beta 1.5.23.0 x64 results in a destination video that plays twice as fast as it should when Intel x264 Q...

Id #273 | Release: None | Updated: Jul 7 at 4:01 AM by RandomEngy | Created: Jun 29 at 4:28 PM by knilch

Can I Disable Color Banding?

I've noticed that the handbrake denoiser (any strength) doesn't handle gradients very well such as background walls, and the Sky and road of a motorsport race. You get color banding. Is there a way...

Id #272 | Release: None | Updated: Jul 4 at 6:51 PM by DavJames | Created: Jun 25 at 8:13 PM by DavJames

25fps to 50fps Framerate is choppy (film is unticked)

I'm converting a HDTV 1080i 25fps wrestling video to 720p 50fps. Film is unticked because for some reason handbrake thinks that Film means I want the framerate to look like 24 fps which is not what...

Id #271 | Release: None | Updated: Jun 25 at 8:02 PM by DavJames | Created: Jun 25 at 8:02 PM by DavJames

Audio-Track

On some BDs Vidcoder fond less Audio-Tracks than e.g. VLC. Robocop Harry Potter 7 Part 2 The Informat and some more Diverend versions (all?) up to 1.5.23 Beta.

Id #270 | Release: None | Updated: Jul 15 at 2:29 PM by halverhahn | Created: Jun 23 at 12:48 PM by MaLaBln

Video cropping issue

I have a video with dimension 785x576 (DVD PAL), I want to crop the additional black pixels from left and right to become 720x576. When the input source is MPEG-2 format, it is working fine. Howeve...

Id #269 | Release: None | Updated: Jun 11 at 6:30 PM by icebits | Created: Jun 9 at 6:36 AM by icebits

Grayscale not reflected in preview

I was just converting some old 4:3 black and white video. When I finished and had a colour video loaded I noticed that with <video filters/grayscale> still ticked the preview stayed in colour. The ...

Id #268 | Release: None | Updated: Jun 8 at 3:47 PM by RandomEngy | Created: Jun 8 at 5:08 AM by jaydear

Subtitles Burn-In

Hello i have just converted one .mkv video that contains various .srt subtitles. I need to burn-in one subtitle in the converted video, because my Sharp TV doesn't read subtitles in any format. I...

Id #265 | Release: None | Updated: May 27 at 5:52 AM by RandomEngy | Created: May 24 at 9:49 PM by JonnyOne

Little improvement of Spanish translation

I have detected 3 little mistakes in the Spanish translation. They are in the Setting-Picture window. "Cropping" -> "Cultivo", should be "Recortar" "Top" -> "Cima", should be "Arriba" "Bottom" ...

Id #264 | Release: None | Updated: May 27 at 5:48 AM by RandomEngy | Created: May 24 at 7:12 PM by ihbravo

Audio track issue

On Matrix Realoaded the BD has 11 audio tracks while VidCoder shows only the firts 6 tracks. HandBrake shows the audio tracks correctly. Solutions? Thanks

Id #263 | Release: None | Updated: May 13 at 8:43 PM by RandomEngy | Created: May 12 at 6:06 PM by alex_adam_sandler

DVD Subtitle Issue

I have Vidcoder x64 beta ver 1.5.2.1.0 The main issue is when I want to include subtitle with the movie on MP4 format, it will only allow me to add one and another problem is it's only burned in....

Id #257 | Release: None | Updated: Apr 23 at 5:22 AM by RandomEngy | Created: Apr 22 at 8:47 AM by kairukun

1.4.24 (x64) - x264 Preset

x264 Preset doesn't work as I would expect. Very Fast creates a smaller file and lower bit rate than Medium. There are no stable 1.5.x versions so I haven't tried any of those. Medium: Video ID ...

Id #254 | Release: None | Updated: Jun 30 at 7:16 AM by jaydear | Created: Apr 14 at 3:28 PM by kalenz

Presets not reflected in settings GUI

Since the preset changes in 1.5.19 presets saved with previous versions aren't being displayed in the GUI. As far as I can tell the options are still applied in the encode it's just the GUI isn't d...

Id #253 | Release: None | Updated: Apr 17 at 5:56 AM by Croftie | Created: Apr 14 at 10:44 AM by Croftie

When DVD turn the MP4 file, the computer is crashed

hi When i will DVD turn the MP4 file, in Process, the computer is crashed, I tried it several times is true.so how to resolve?!tks!! setting:

Id #252 | Release: None | Updated: Apr 12 at 7:58 AM by RandomEngy | Created: Apr 12 at 5:36 AM by abelseven

Chapter name encoding - VidCoder-1.5.18-Beta-x64

Hi, I wanted to convert my DVD with chapters. Converting was successful, but the encoding of chapter names had a mistake. When I named a chapter as "Köszöntő", it displayed as "KöszöntĹ‘" i...

Id #249 | Release: None | Updated: Apr 5 at 11:24 PM by RandomEngy | Created: Apr 4 at 8:57 PM by xlabu

Bluray conversion error

When trying to convert Star Trek Into Darkness Bluray to MP4 VidCoder exits after a couple of minutes of video. It shows 2+ hours is available to convert however it stop after five minutes or so o...

Id #247 | Release: None | Updated: Mar 13 at 12:24 AM by RandomEngy | Created: Mar 12 at 11:27 PM by ctumbles

Enders game problem

Tried to encode enders game and it does only the first few seconds I copied to hard drive using anydvd and it still will only do the first few seconds. All over movies so far worked great.

Id #246 | Release: None | Updated: Mar 12 at 8:01 AM by RandomEngy | Created: Mar 12 at 6:10 AM by samlar

Even I put constant framerate at the settings it gives me variable framerate...

and the source has constant framerate... When I encode the video at MKV it gives me contant framerate the problem is with the mp4. I tried the latest beta and stable, 32 and 64 bit...but nothing......

Id #245 | Release: None | Updated: Mar 8 at 4:22 PM by RandomEngy | Created: Mar 7 at 11:23 AM by Balema

Restart required to change options

I get caught occasionally when changing an option such as <tools| options| file naming| output to the source directory if possible> and <tools| options| audio/subtitles| automatic subtitle selectio...

Id #243 | Release: None | Updated: Apr 6 at 2:14 AM by RandomEngy | Created: Mar 3 at 7:17 PM by jaydear

VidCoder crashed hb.dll

Anytime I try to encode a dvd Windows opens the error applet and says VidCoder needs to be closed. VidCoder 1.5.16.0 Beta X64.

Id #242 | Release: None | Updated: Mar 4 at 12:34 AM by RandomEngy | Created: Mar 1 at 12:01 AM by allcoder

exception crash

Tried different settings and found that there was a conflict with the destination folder. Fixed that and the same thing happened. Originally, I had populated the que by drag and drop. After a fe...

Id #241 | Release: None | Updated: Feb 27 at 4:03 AM by RandomEngy | Created: Feb 27 at 3:09 AM by andythebeagle

Subtitles in 1.5.15.0 Beta / only one subtitle and always "burn in"

When encoding a film in the 1.5.15.0 beta version I can only select one language and it is always burnt in. When encoding exactly the same film under the 1.4.25.0 version I have no problems. I can ...

Id #237 | Release: None | Updated: Mar 15 at 5:50 PM by comox | Created: Jan 29 at 10:11 PM by nickgd

Drag and Drop can cause a crash

Dragging and dropping a folder or a bunch of files (say, 85 files in either case) into VC v1.5.15.0 beta x64 running on Win 8.0 can cause it to terminate unexpectedly during the scanning phase. I...

Id #236 | Release: None | Updated: Jan 30 at 4:35 AM by jaydear | Created: Jan 27 at 4:46 AM by jaydear

Converting with both of internal and external subtitles was failed

Hello, I tried to convert MKV with more subtitles (both of internal and external). The process was successful only that case when internal subtitle was chosen and Burn In option was checked. In...

Id #235 | Release: None | Updated: Jan 19 at 6:15 PM by RandomEngy | Created: Jan 19 at 4:02 PM by xlabu

Encode error with 1.5.15 beta version (x64)

I have systematically when i try to encode a dvd. I have joinde the event journal: VidCoder 1.5.15.0 (x64) Starting job 1/1 Path: D:\ Title: 1 Range: All Worker ready: Service state is Opened on pi...

Id #234 | Release: None | Updated: Jan 25 at 11:44 PM by RandomEngy | Created: Jan 19 at 10:58 AM by cefau

Preview Window Offscreen

GUI Problem After changing resolution from a large screen size to a smaller screen size where the preview window was open and closed in an area not visible after a screen resolution change, the p...

Id #232 | Release: None | Updated: Jan 21 at 3:41 PM by RandomEngy | Created: Jan 19 at 4:51 AM by Thomaseo1

So Big Problem For Vidcoder 1.5.15 Beta And Others Revision

First So Many Thanks For Created VideCoder Encoder Tools But So Many Big Problem See Vide Coder Encoder Tools Problem İs Encode For Videos Usually (.vob to mp4 or mkv to mp4) Encode After Video ...

Id #231 | Release: None | Updated: Jan 18 at 8:47 PM by RandomEngy | Created: Jan 18 at 7:40 PM by ReFrost

errors reported (1.5.15.0)

I have encoded a short Clip with Vidcoder 1.5.15.0 and in the end it says under completed in the row status: Errors reported but if I look into the log file I don't find any errors in it (excludi...

Id #229 | Release: None | Updated: Jan 25 at 5:12 PM by s55 | Created: Jan 15 at 4:46 PM by Djfe

libass does not work

Handbrake\fonts\conf.d Handbrake\fonts\fonts.conf Handbrake\fonts\fonts.dtd I will have to copy fonts folder to vidcoder's directory to get libass to work.

Id #228 | Release: None | Updated: Jan 16 at 1:45 AM by ksfalken | Created: Jan 15 at 10:48 AM by ksfalken

Turbo first pass of 2 pass still runs audio processing?

Hi, 2500k @ 4.5 ghz An example, when doing 540p encodes with HE-AAC FDK, any x264 preset faster than fast ends up not using 100% cpu, due to the HE-AAC thread being maxed out. So the FPS doesn'...

Id #227 | Release: None | Updated: Jan 14 at 3:14 AM by RandomEngy | Created: Jan 14 at 2:35 AM by robnitro

Time Range selection

In trying to track down a problem with 'Decomb' I was trying to render out the last minute of a video (to look at the credits). The easiest way is to use the slider, but after rendering I did not h...

Id #226 | Release: None | Updated: Jan 12 at 7:57 PM by jaydear | Created: Jan 11 at 12:06 AM by jaydear

srt to ssa conversion for easier burn-in support

Hi, Could you please add support for converting srt files/streams to ssa and use those for conversion? If there would be support for both converting muxed srt and external srt conversion VidCod...

Id #225 | Release: None | Updated: Jan 10 at 11:56 AM by wvd_vegt | Created: Jan 10 at 11:56 AM by wvd_vegt

Bug :: 1.4.25.0 (x64) - Unable to detect 7.1 Audio

Hello Team, The version 1.4.25.0 (x64) failed to detect 7.1 Audio. The same Blu-ray Disk shows 7.1 audio while playing in my player (Pioneer LX55). It happens to all Blu-ray disk which I purchase...

Id #224 | Release: None | Updated: Dec 29, 2013 at 8:02 AM by PravinE | Created: Dec 29, 2013 at 8:02 AM by PravinE

Failed to encode video, Worker process crashed

I get this error when I try to encode any video: Worker process crashed. Please report this error so it can be fixed in the future: System.NullReferenceException: Object reference not set to an ins...

Id #221 | Release: None | Updated: Jan 11 at 12:09 AM by jaydear | Created: Dec 17, 2013 at 9:04 PM by ejohnson0547

Crash in 1.4.25.0 (x64) when changing settings

Open vidcoder, load up DVD information via setting the source folder. Then click encoding settings and I get the following error. I get this for a few different DVD and Blu-ray folders when I tr...

Id #219 | Release: None | Updated: Dec 8, 2013 at 5:20 PM by jasonbass | Created: Dec 8, 2013 at 1:28 PM by jasonbass

Time Range not working properly

I have a movie that for whatever reason, has 5min at the end of blank screen. Movie time is 1:31:48, I'm trying to cut it down to 1:26:42. I played the movie in WMP, XBMC and checked with Media...

Id #218 | Release: None | Updated: Jan 11 at 12:09 AM by jaydear | Created: Dec 3, 2013 at 5:43 PM by THRobinson

ISO to MP4 conversion

I continually get a message when I'm trying to convert an ISO file to MP4 that the Program has stopped working. I am running on Windows7 and on a PC, not a MAC. I have attached the error file. I...

Id #217 | Release: None | Updated: Dec 2, 2013 at 11:13 PM by RandomEngy | Created: Dec 2, 2013 at 10:39 PM by nmharleyrider

Failed Encodes VidCoder 1.5.13.0 (x64)

I cleaned the Appdata VidCoder stuff for the beta and tried some renders but I'm getting stuff failing for some reason. Logging is set to 2. Log attached. (I redacted the source filename for ...

Id #215 | Release: None | Updated: Dec 2, 2013 at 9:51 PM by LeeThompson | Created: Nov 30, 2013 at 8:35 PM by LeeThompson

VidCoder 1.5 Update and 1.4 Presets

This may just be due to portable mode but running 1.5.x on a 1.4.x machine, the presets show up but the output format (mp4) and many advanced settings aren't being read from the 1.4.x presets. I'...

Id #214 | Release: None | Updated: Jan 12 at 6:32 PM by RandomEngy | Created: Nov 30, 2013 at 7:19 PM by LeeThompson

VidCoder Crashes After Update

I upgraded (using the built-in updater) 1.4.24.0 to 1.4.25.0 on 2 of my machines. On one of them, VidCoder now crashes if I add anything to the queue. Not sure if it's relevant but: The copy th...

Id #213 | Release: None | Updated: Dec 1, 2013 at 10:57 PM by LeeThompson | Created: Nov 30, 2013 at 7:15 PM by LeeThompson

Unexcepted Error

Every time I would try VidCoder. I kept getting that same error every single time I start this program. The error says: System.IO.FileLoadException: Could not load file or assembly 'Omu.ValueInj...

Id #212 | Release: None | Updated: Nov 30, 2013 at 2:13 AM by RandomEngy | Created: Nov 30, 2013 at 12:55 AM by MAICHAN

How do I restore the tabs?

I've clicked on the little 'x' on the main page on Vidcoder and they have disappeared, can you tell me how to restore them please? I've had a go but can't see how. The tab to see completed download...

Id #210 | Release: None | Updated: Nov 29, 2013 at 6:29 AM by RandomEngy | Created: Nov 29, 2013 at 4:44 AM by TSVTV

VidCoder-1.5.12-Beta-x64-Portable uses only 18% from my CPU

VidCoder-1.5.12-Beta-x64-Portable uses only 18% from my CPU and slowdown the encoding. Win 7 x64 sp1

Id #208 | Release: None | Updated: Nov 27, 2013 at 9:58 PM by RandomEngy | Created: Nov 27, 2013 at 2:01 PM by Angel181155

HandBreak and Windows 8.1

Anybody knows when HandBreak will run correctly Under Windows 8.1 ? cheers Jean

Id #206 | Release: None | Updated: Nov 22, 2013 at 11:29 PM by jeanf | Created: Nov 22, 2013 at 11:29 PM by jeanf

crash under windows 8.1

I use VidCoder since the several years but it seems it cannot encode Under Windows 8.1. I get following log at the end of encoding : Worker process exited unexpectedly; no additional details are a...

Id #202 | Release: None | Updated: Nov 10, 2013 at 5:03 PM by RandomEngy | Created: Nov 9, 2013 at 9:56 PM by jeanfevre

1.5.9 - 1.5.11 Lost communication with worker process: System.TimeoutException

I have been slowly ripping a dvd set and I have had an intermittent problem that has persisted through several beta releases. Each disc had 3 episodes on it which I queue up using 'add multiple tit...

Id #201 | Release: None | Updated: Nov 10, 2013 at 9:30 PM by starkebn | Created: Nov 6, 2013 at 3:38 AM by starkebn

VidCoder发生意外错误。Windows7 SP1 x64

System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.Reflection.TargetInvocationException: Exception has been thrown by the target of a...

Id #198 | Release: None | Updated: Nov 25, 2013 at 6:52 AM by dlysnes | Created: Oct 30, 2013 at 2:50 PM by lipinghao

Startup crash - VidCoder-1.5.10-Beta-x64-Portable.exe - Win7 x64 SP1 Home Premium

System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.Reflection.TargetInvocationException: Exception has been thrown by the target of a...

Id #197 | Release: None | Updated: Oct 28, 2013 at 10:31 PM by luistar15 | Created: Oct 27, 2013 at 6:19 PM by xlabu

wrong video length?

Hello! Vidcoder 1.4.24 (x64) reports a wrong video length (running time) after scanning the source file (in this case *.m2ts). The original file is 01:53:09 (according to several media players and...

Id #196 | Release: None | Updated: Dec 28, 2013 at 11:09 AM by masterlu | Created: Oct 24, 2013 at 1:42 PM by Asjaman

Startup crash - VidCoder-1.5.9-Beta-x64-Portable.exe - Win7 x64 HomePremium SP1

Microsoft.Practices.Unity.ResolutionFailedException: Resolution of the dependency failed, type = "VidCoder.Services.IUpdater", name = "(none)". Exception occurred while: Calling constructor VidCode...

Id #195 | Release: None | Updated: Mar 7 at 7:09 AM by allcoder | Created: Oct 23, 2013 at 1:31 PM by xlabu

After 1.5.6. beta crashes at startup (Win 7 x64 sp1)

Microsoft.Practices.Unity.ResolutionFailedException: Resolution of the dependency failed, type = "VidCoder.Services.IUpdater", name = "(none)". Exception occurred while: Calling constructor VidCod...

Id #194 | Release: None | Updated: Oct 22, 2013 at 11:13 PM by Angel181155 | Created: Oct 22, 2013 at 12:18 PM by Angel181155

report

Microsoft.Practices.Unity.ResolutionFailedException: Resolution of the dependency failed, type = "VidCoder.Services.IUpdater", name = "(none)". Exception occurred while: Calling constructor VidCod...

Id #193 | Release: None | Updated: Oct 21, 2013 at 2:19 AM by RandomEngy | Created: Oct 21, 2013 at 2:00 AM by h188cm

VidCoder-1.5.8-Beta-x64-Portable - win7sp1 x64 - startup crash

Microsoft.Practices.Unity.ResolutionFailedException: Resolution of the dependency failed, type = "VidCoder.Services.IUpdater", name = "(none)". Exception occurred while: Calling constructor VidCode...

Id #192 | Release: None | Updated: Oct 18, 2013 at 8:53 PM by RandomEngy | Created: Oct 18, 2013 at 8:15 PM by luistar15

New feature request- import audio from another video file

New feature suggestion Let me start by saying that I’ve switched from handbrake to Vidcoder. Among the many things I like about Vidcoder is the ability to pause during mid encoding and the fact t...

Id #191 | Release: None | Updated: Oct 17, 2013 at 4:31 PM by RandomEngy | Created: Oct 17, 2013 at 9:26 AM by Bluebeard

VC 1.5.8 would not install

Here is what was copied: System.TypeInitializationException: The type initializer for 'VidCoder.Model.Database' threw an exception. ---> System.TypeInitializationException: The type initializer fo...

Id #190 | Release: None | Updated: Oct 14, 2013 at 7:21 AM by RandomEngy | Created: Oct 14, 2013 at 6:35 AM by GDogFast

1.5.7 beta crash on startup

1.5.7 beta crashes consistently on startup with error: System.NullReferenceException: Object reference not set to an instance of an object. at VidCoder.ViewModel.VideoPanelViewModel.RefreshEn...

Id #188 | Release: None | Updated: Oct 14, 2013 at 9:23 PM by RandomEngy | Created: Oct 7, 2013 at 5:31 AM by comox

audio track name ?

hi, i'm french but so sorry for my english if isn't perfect I recently discovery your soft because I had a problem with handbrake beyond 0.9.5 because beyond this version, there is no "target siz...

Id #185 | Release: None | Updated: Sep 20, 2013 at 7:18 PM by RandomEngy | Created: Sep 18, 2013 at 9:13 AM by frederic76

vidcoder and mkv: add_mux_track: too many tracks (>32)

Hi all, Vidcoder fails creating MKVs with more then 32 Tracks (video+audio+chapterlist+subtitle). In the log: add_mux_track: too many tracks (>32) If this is a limitation by MKV design, it wou...

Id #181 | Release: None | Updated: Sep 18, 2013 at 9:14 AM by frederic76 | Created: Aug 14, 2013 at 10:14 AM by halverhahn

Encoding a short clip loopback!

Getting this to work is very difficult in any Vidcoder version I have used. Encoding a short 15 second shortclip(size makes no difference!) using either mp4 or mkv as a container just keeps reloadi...

Id #178 | Release: None | Updated: Aug 11, 2013 at 7:41 PM by Datauser | Created: Aug 11, 2013 at 6:54 PM by Datauser

Avcodec garbles audio that has reverb.

Handbrake has this problem too. This has been happening since avcodec was introduced, in all versions of HandBrake & VidCoder with it. Here's the encode log, and encoded sample, & original. With Vi...

Id #177 | Release: None | Updated: May 5 at 5:37 AM by RandomEngy | Created: Aug 5, 2013 at 3:58 PM by ZaphodX77

Vidcoder 1.4.23.0

AAC Passthrough leaves no audio output in preview or encoded file.

Id #175 | Release: None | Updated: Aug 1, 2013 at 12:02 AM by RandomEngy | Created: Jul 31, 2013 at 11:27 PM by Amberlodge1

Can't see anything when opening. [Solved]

Title speaks for itself. I pretty much open VidCoder and I can hover over and get descriptions of what I'm hovering over at but I can't see anything.

Id #170 | Release: None | Updated: Jul 6, 2013 at 8:16 AM by RandomEngy | Created: Jul 6, 2013 at 2:22 AM by quorra

Issues Video Coder 1.4.22.0

VidCoder 1.4.22.0 (x64) Starting job 1/1 Path: D:\Filme\xXx\xXx - Triple X (D&E).avi Title: 1 Range: All Worker ready: Service state is Opened on pipe VidCoderWorker.8cf74b07-0079-48d2-b276-5b00a40...

Id #168 | Release: None | Updated: Jun 30, 2013 at 6:56 AM by Elrob | Created: Jun 29, 2013 at 6:49 PM by Elrob

Error with large DVD encoding

This is the sistematic error I get when I try to encode some DVDs I own. Any settings that I could apply to make it work to the end? I just get less than 20 minutes for a DVD of more than 3 hours. ...

Id #167 | Release: None | Updated: Jun 26, 2013 at 3:31 PM by RandomEngy | Created: Jun 26, 2013 at 9:09 AM by giozanei

Please add support for unicode

vidcoder is the fastest transcoder i've yet encountered but it has a fairly major flaw: it seems like the current version of this program doesn't support unicode. this means that if i want to tr...

Id #164 | Release: None | Updated: Jun 4 at 8:09 AM by alekdavis | Created: Jun 2, 2013 at 4:15 PM by zer0nix

missing e-ac3 audio codec aka Dolby Digital plus...

Hi It would be great to add E-ac3 audio codec that works in 32 bit as additional audio codec with your soft. Can we hope to see it in a further release ? DVDFab 9 is compatible with this last on...

Id #163 | Release: None | Updated: May 31, 2013 at 11:11 AM by Capone | Created: May 29, 2013 at 3:13 PM by Capone

dvb subtitles

Could you add the feature to use subtitles from my humax settop box ? I get a mpeg transport stream from it with Teletext and DVB subtitles. But vidcoder does not offer these to be included.

Id #160 | Release: None | Updated: May 24, 2013 at 6:15 PM by HenkNL | Created: May 24, 2013 at 5:14 PM by HenkNL

Synchronisation de Piste / Voice track synchronisation

I use the VidCoder very often. to convert videos. I used this because, i have never seen that the codec lost synchronisation between voice and images. But now i getting more and more movieclips, w...

Id #159 | Release: None | Updated: May 22, 2013 at 3:33 PM by RandomEngy | Created: May 22, 2013 at 7:43 AM by Elrob

VidCoder 1.4.20 problem

VidCoder 1.4.20 when use aac passthrough or other passthrough codec , audio in output file in mkvmerge is not recognized. see pictures in attachment rar file.

Id #157 | Release: None | Updated: May 19, 2013 at 5:44 PM by RandomEngy | Created: May 19, 2013 at 10:52 AM by bmhamidreza

Unexpected Error

Windows 8 x64 / VidCoder-1.4.16-Beta-x64.exe System.Data.SQLite.SQLiteException (0x80004005): The database file is locked database is locked at System.Data.SQLite.SQLite3.Step(SQLiteStatement st...

Id #151 | Release: None | Updated: Mar 31, 2013 at 9:44 PM by RandomEngy | Created: Mar 30, 2013 at 1:49 PM by Gprime

Widcoder stalls on wtv conversion

Tested on beta versions 13 - 16. Vidcoder stalls when converting wtv files created by Windows Media Center TV record on Win8 x64. Vidcoder will start converting to mp4 or mkv, but at differing po...

Id #148 | Release: None | Updated: Mar 26, 2013 at 9:29 PM by RandomEngy | Created: Mar 25, 2013 at 11:19 PM by scott967

Incomplete encode

There's a conversion I'm doing with Vidcoder where the same thing happened at the same point: video conversion stopped. This the Vidcoder log: http://pastebin.com/MA0GUanB

Id #146 | Release: None | Updated: Mar 15, 2013 at 6:47 PM by RandomEngy | Created: Mar 15, 2013 at 4:28 PM by carlmart

Encode failed

A file in a batch of encodes just failed, the rest are still being processed. Here is the log for the failed file. Starting job 6/12 Path: G:\2013-01-11.Prt1.mpg Title: 1 Range: All Worker ready: S...

Id #145 | Release: None | Updated: Mar 12, 2013 at 4:53 PM by RandomEngy | Created: Mar 12, 2013 at 1:40 AM by Croftie

Incorrect Audio Track When Enqueueing Multiples

Version: 1.3.4.0 (x86) The "Enqueue Multiple Files" option does not presently honor the audio language settings set in Options->Audio/Subtitles. Example: With the Setting "Automatic Audio Selection...

Id #140 | Release: None | Updated: Feb 5, 2013 at 3:30 PM by RandomEngy | Created: Feb 4, 2013 at 8:17 AM by LeeThompson

Wrong placement of burned subtitles in 1.4.13 Beta

VidCoder 1.4.13 Beta for DVD source after automatic cropping of movie places wrongly burned subtitles hence they are trimmed and encoded into video partially visible. Stable release 1.3.4 works fi...

Id #139 | Release: None | Updated: Jan 27, 2013 at 5:19 PM by RandomEngy | Created: Jan 27, 2013 at 9:02 AM by jkjohn88