Vidcoder crashes when deinterlance is chosen

Dec 17, 2010 at 7:19 PM
Edited Dec 17, 2010 at 7:26 PM

as the title say vidcoder crashes when deinterlance is chosen and it dodsnt use 100% cpu when encoding with this setting only 30% this works fine in hanbrake


other settings

picture :

width 512

keep aspect ratio

Anamorphic none

Cropping Automatic

Video :


2-pass Encoding

turbo first pass

Quality target size (MB) 350

Audio :

AC3 passthrough


after a little testing it seems like it ignores turbo first pass

Dec 20, 2010 at 12:15 PM

i've not had any problems using deinterlace with constant quality encoding, got about 80 tv episodes encoded that way with no problems. constant quality is a single-pass encode and you say it seems as though it ignores turbo first pass, so maybe the problem is unique to multi-pass encodes?

as usual, my VC is busy encoding so i can't do any tests right now...


Jan 2, 2011 at 4:17 AM

I can repro this... there seems to be some crashes around generating previews that I have not been able to squash. For now you should be able to work around the crash by keeping the preview window closed when you use those settings.

Jan 7, 2011 at 2:05 AM

I put a workaround in for 0.8.0. You don't get deinterlacing in the static previews but it won't crash on you.