Vidcoder crashes due to imported subtitles

Oct 30, 2012 at 2:54 PM

Hi, I wanted to create a bilingual backup of a DVD. The created Video_TS folder contains two vobsubs (forced and complete).

So I had to edit the subtitle-settings. Instead of using the - in terms of visibility low-quality - vobsubs. I would prefer to use my created .srts.

I imported both, marked one but then vidcoder crashed in the opened subtitle menue. I tried again - with the same result. First time I chose to send a crash-report (I guess to Microsoft).


Well, by the way.

First language needs a forced subtitle. Second language needs the complete subtitle.

Both should play automatically with their audio-track. Would the following setting implement it ( at least for the vobsubs as the settings for imported subtitles don't have such options)?

(Enabled) Foreign Audio Search

(Enabled) Forced Subtitle (Default)

(Enabled) Complete Subtitle (Forced Only)


Thanks in advance.

Oct 30, 2012 at 3:21 PM

What version of VidCoder are you using? Beta or Stable?

Oct 30, 2012 at 4:53 PM

Vidcoder: (x64) based on Handbrake 0.9.8 (svn 4869).

OS: Win 7 SP1 (x64)


Oct 30, 2012 at 4:55 PM

How does HandBrake 0.9.8 act? I am also wondering if VidCoder beta has the same issue.

Oct 31, 2012 at 8:10 PM

Handbrake 0.9.8: I imported both .srts, corrected the language of the subtitles and marked one as default. It worked. Thus, I couldn't reproduce it with Handbrake 0.9.8.

Vidocder beta (svn 4971): I tried the three steps but marking one as a default .srt causes the crash, too.

Vidcoder Then I tried it a third time within Vidcoder but it failed again.

(In both versions I was told that there would be a problem, vidcoder would be closed and I would be informed as soon as there would be a solution).



Nov 4, 2012 at 12:32 AM

Okay thanks for the details. I can reproduce it so it should be fixed for the next version.

Nov 10, 2012 at 9:15 PM

Should be fixed in 1.4.5 Beta.