Failed - why

Sep 20, 2014 at 10:15 AM
Edited Sep 20, 2014 at 11:53 AM
After 1h10m VidConder 'Failed'.
A non-playable .mp4 is on the harddisk.

The question is though... : Why?
Why did it fail?
It was converting a BD to .mp4. VidCoder started out fine, no warnings, nothing.

I cud re-start the task, but at the end, maybe it might fail again...


Image


Later...
I tried for the 2nd time, same error.
Coordinator
Sep 21, 2014 at 5:53 AM
You could check the log and see if it has a helpful error message.
Sep 21, 2014 at 7:34 AM
Edited Sep 21, 2014 at 9:38 AM
Thanks!

I'll give it a try again.

MP4ERROR: File size exceeded 4 GB; output unplayable. Enable "Large file size" to fix it.
MP4ERROR: (m_size <= (uint64_t)0xFFFFFFFF): assert failure


LATER...:
this worked out fine. MP4 was created. MANY thanks indeed!
## VidCoder 1.4.25.0 (x64)

[09:22:05] Subtitle pass-thru requested and input track is not compatible with container.  Changing track 0 to burned-in subtitle.
[
Meanwhile I have an issue with the subtitle.
The movie is in my native language. Sometimes it is 'necessary' to have subtitles on, even though the subtitle is not the native language. For instance - when actors are speaking soft and fast and/or there is a lot of surrounding sound, etc.

VidCoder allows me to select the subtitle(s).
Normally all tag-boxes are empty, but with this BD the burn-in box is tagged and greyed out, regretfully so.
Creating a copy of the subtitle does not change this.

Image

Any suggestions?